CSIWEBSL/U Upgrade To Current Version

Aperçu

CSIWEBSL/U allows customers with CSIWEBS to upgrade to CSIWEBSL.

Lire la suite

Images

Description technique

CSI Web Server Linux provides a solution for those who want to run the CSI Web Server in a Linux environment. The package includes a Linux version of the CSI Web Server and the CSI Web Server Administrator, as well as a Windows version of the Web Publisher. The Web Publisher is installed on a Windows machine and used to publish RTMC or RTMC Pro projects to the Linux-based CSI Web Server.

CSI Web Server for Linux has the following Linux version requirements:

OS i686 Version x86_64 Version

Debian

≥ 6.0

≥ 7.0

Ubuntu

≥ 11.04

≥ 14.04

CentOS/RHEL

≥ 6.0

≥ 7.0

Fedora

≥ 15

≥ 19

openSUSE

≥ 11.4

≥ 13.1

Spécifications

Numéro de version 1.3
Système d'exploitation Windows 8, 7, Vista, or XP (for web publisher)
RPM Distribution Red Hat and SUSE (32 and 64 bit)
Debian Distribution 32 and 64 bit

Compatibilité

Veuillez noter : Ce qui suit montre des informations de compatibilité générales. Ce n'est pas une liste complète de tous les produits compatibles.

Centrale de mesure

Produits Compatibilité Note
CR1000 (obsolète)
CR1000X
CR200X (obsolète)
CR216X (obsolète)
CR300
CR3000 (obsolète)
CR3000 (obsolète)
CR310
CR5000 (obsolète)
CR6
CR800
CR850
CR9000X (obsolète)

Informations de compatibilité supplémentaires

Software

CSI Web Server for Linux is optimized for use with projects created with the RTMC 4.x development tools (standard RTMC Development or RTMC Pro). Although CSI Web Server for Linux can use projects from version 2.x or 3.x development tools, the web display may look different than what’s expected. For best performance, RTMC version 4.x development tools should be used to develop projects for CSI Web Server for Linux.

Computer

CSI Web Server for Linux has the following Linux version requirements:

OS i686 Version x86_64 Version

Debian

≥ 6.0

≥ 7.0

Ubuntu

≥ 11.04

≥ 14.04

CentOS/RHEL

≥ 6.0

≥ 7.0

Fedora

≥ 15

≥ 19

openSUSE

≥ 11.4

≥ 13.1

Web Publisher runs on Windows XP, Vista, 7, and 8.

Web Browser

CSI Web Server requires HTML 5.  The following target browsers are supported at the indicated version or later:

  • Chrome 10
  • Firefox 4
  • Internet Explorer 9
  • Opera 11
  • Safari 5

Datalogger Considerations

Compatible Contemporary Dataloggers

CR200(X) Series CR800/CR850 CR1000 CR3000 CR5000 CR7X CR9000X

Compatible Retired Dataloggers

CR500 CR510 CR10 CR10X 21X CR23X CR9000

FAQ

Nombre de FAQ au sujet de(s) CSIWEBSL/U: 1

  1. L'article du blog "Comment naviguer dans le monde des mises à jour logicielles, des correctifs et des essais" explique la différence entre les correctifs (gratuits) et les mises à niveau (payants). Cet exemple montre rapidement la différence entre une mise à jour et un correctif :

    Mise à jour Patch (Correctif)

    Changement de version majeur, tel que 1.3 à 2.0

    Changement de version mineur, tel que 1.3 à 1.4

    Nécessite généralement un achat payant

    Gratuit